Mine-Mods-Info.Ru

[Мод] Not Enough Items (NEI) [1.8] [1.7.10] [1.7.2]

Дата
Просмотров Просмотров: 2142 Комментарии Комментарии: 0
Категории Minecraft (Майнкрафт)/Новости/

Представляю вашему вниманию мод под названием Not Enough Items (сокр. NEI). Данный мод добавит в игру интерфейс, с помощью которого вы сможете взаимодействовать со всеми предметами в игре. Вы сможете выдать себе нужный предмет, узнать его крафт. Также мод позволит изменять погоду, время, режимы игры, добавит возможность сохранения нескольких инвентарей, зачаровывание предметов, создание зелий и прочие плюхи.

У нас на сайте, вы сможете скачать NEI для следующих версий майнкрафта: 1.8, 1.7.10, 1.7.2, 1.6.4, 1.5.2.

Видео:

Установка:

  1. Скачайте и установите Minecraft Forge;
  2. Скачайте и установите CodeChickenCore;
  3. Скачайте мод;
  4. Скачанный файл, переместить в папку mods (для Minecraft 1.6+);
  5. Скачанный файл распаковать и переместить в папку mods (для Minecraft 1.5.2);
  6. Готово!

Скачать:

JEI для Minecraft 1.9.4 - Яндекс.Диск

JEI для Minecraft 1.9 - Яндекс.Диск

JEI для Minecraft 1.8.9 - Яндекс.Диск

JEI для Minecraft 1.8 - Яндекс.Диск

Оставьте комментарий!


Вы сможете оставить комментарий анонимно. Укажите своё имя в форму выше и введите только нижние символы проверочного кода.

Вы можете войти под своим логином или зарегистрироваться на сайте.

(обязательно)